Bug 848045 - [rhevm-dwh] - History DB - remove the disks templates from the vm_disk_configuration view
[rhevm-dwh] - History DB - remove the disks templates from the vm_disk_config...
Status: CLOSED DUPLICATE of bug 781979
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.1.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 08:41 EDT by David Botzer
Modified: 2016-02-10 14:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-19 08:33:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vm-disk-config-view (126.33 KB, image/png)
2012-08-14 08:41 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-08-14 08:41:50 EDT
Created attachment 604288 [details]
vm-disk-config-view

Description of problem:
remove the disks templates from the vm_disk_configuration table

They are in the same Table with the VMs Disks

Version-Release number of selected component (if applicable):
3.1/si13.1
ovirt-engine-dwh-3.1.0-8.noarch
ovirt-engine-reports-3.1.0-5.noarch
jasperreports-server-pro-4.7.0-1.el6ev.noarch


How reproducible:
always

Steps to Reproduce:
1.install rhevm+reports+dwh
2.Import a template
3.Create 1VM from the template
3.check the latest_vm_disk_configuration view

Actual results:
Shows both VM & Template disks

Expected results:
Should Shows only VM disks

Additional info:
Comment 1 Yaniv Lavi 2012-08-19 08:33:44 EDT

*** This bug has been marked as a duplicate of bug 781979 ***

Note You need to log in before you can comment on or make changes to this bug.