Bug 84815 - KS install missing languages offered by interactive install
KS install missing languages offered by interactive install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 11:54 EST by P Jones
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-25 15:18:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P Jones 2003-02-21 11:54:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
KS has 18 languages to select as supported or default. 127 languages under
"additional language support" which are unavailble to KS-based installs.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2003-02-21 12:58:16 EST
You can specify any of those additional languages by specifying the language
code supported by glibc. See /usr/share/anaconda/locale-list on a system with
anaconda installed for the list.
Comment 2 P Jones 2003-02-21 15:40:42 EST
This should be fixed in redhat-configure-kickstart and in the kickstart
documentation at
http://www.redhat.com/docs/manuals/linux/RHL-8.0-Manual/custom-guide/s1-kickstart2-options.html
should referance instead of a misleading list.
Comment 4 Tammy Fox 2003-02-21 16:01:04 EST
I think you read my mind. I changed the next version of the kickstart docs to 
point to the list in /usr/share/redhat-config-language/locale-list instead of
listing them in the manual. Since this bug was pasted to me, I will now pass it
on to the r-c-kickstart component to make sure that list has been synced with
anaconda.
Comment 5 Brent Fox 2003-02-25 15:18:20 EST
Yes, I grabbed a new locale-list from anaconda.  Whatever the latest version in
Rawhide is should have the updated list.

Note You need to log in before you can comment on or make changes to this bug.