Bug 848224 - gmail contacts not setup
gmail contacts not setup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-14 19:02 EDT by Ben Woodard
Modified: 2012-10-18 08:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-3.6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 08:59:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Woodard 2012-08-14 19:02:02 EDT
Description of problem:
When setting up gmail it asks if I want to sync contacts. However, once the account is created, the contacts are not up to sync.

Version-Release number of selected component (if applicable):
evolution-3.4.3-2.fc17.x86_64

How reproducible:


Steps to Reproduce:
1. setup a gmail account
2. when the wizard gets to the place where it asks to setup gmail's contacts make sure that it is checked.
3. start composing an email to someone who is in your gmail contacts
  
Actual results:
nothing

Expected results:
it autofills in their email address
Comment 1 Milan Crha 2012-08-15 04:27:57 EDT
Thanks for a bug report. If you enter the Contacts view, is the Google book shown there? I guess it didn't autocomplete, because the backend was still receiving contacts from the server. Another option is that the book is not selected for completion, which you can check in Edit->Preferences->Contacts.
Comment 2 Ben Woodard 2012-09-18 17:39:25 EDT
No what the problem was that during the wizard to setup evolution when setting up the gmail account it asked if I wanted to setup the contacts as well. I clicked "yes" however, once the account setup was complete, the email account was setup but the contacts were not setup and consequently I had to go back through and as a second step, setup the contacts for gmail.
Comment 3 Milan Crha 2012-10-18 08:59:55 EDT
I see. I tried to reproduce and I can confirm this in 3.4.3 and 3.4.4. The calendar is added, but the contacts are not. I also see critical runtime warnings, involving ESourceGroup, which I believe is the cause of this.

I tried this with 3.6.1 too, and it works properly there, thus I'm closing this in favour if the latest stable version.

Note You need to log in before you can comment on or make changes to this bug.