This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 848283 - [Ruby] MUST Gem package must exclude cached Gem is too strong
[Ruby] MUST Gem package must exclude cached Gem is too strong
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-review (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-15 03:07 EDT by Vít Ondruch
Modified: 2012-10-25 07:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 07:50:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vít Ondruch 2012-08-15 03:07:12 EDT
Since this is not mandated by guidelines and it is just recommended practice, the "MUST exclude cached Gem" should be relaxed to SHOULD IMO.
Comment 1 Bohuslav "Slavek" Kabrda 2012-08-15 03:08:31 EDT
True, I will fix this for the next version. Thank you for the report.
Comment 2 Bohuslav "Slavek" Kabrda 2012-08-15 04:53:42 EDT
I have fixed this upstream, see [1]. The fix will be part of the next release. I will close this bug once the next release gets into Fedora.


[1] https://fedorahosted.org/FedoraReview/changeset?reponame=&new=cce02c2d056e21ed6c2bc6e87c8f2c450c5768e6%40src&old=bd82abb2e3fb4ab64bd6354d118b8acb73cfdfec%40src
Comment 3 Fedora Update System 2012-09-24 10:58:54 EDT
fedora-review-0.3.0-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/fedora-review-0.3.0-1.fc16
Comment 4 Fedora Update System 2012-09-24 11:02:29 EDT
fedora-review-0.3.0-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/fedora-review-0.3.0-1.fc17
Comment 5 Fedora Update System 2012-09-24 11:03:13 EDT
fedora-review-0.3.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fedora-review-0.3.0-1.fc18
Comment 6 Fedora Update System 2012-09-24 16:01:12 EDT
Package fedora-review-0.3.0-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fedora-review-0.3.0-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14663/fedora-review-0.3.0-1.fc18
then log in and leave karma (feedback).
Comment 7 Bohuslav "Slavek" Kabrda 2012-10-25 07:50:51 EDT
Since the new version, that includes the fix, is stable now, I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.