Bug 84838 - wu-ftpd / openssl RPM conflicts
wu-ftpd / openssl RPM conflicts
Product: Red Hat Public Beta
Classification: Retired
Component: wu-ftpd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-02-21 17:20 EST by Stephen Samuel
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-21 19:04:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Samuel 2003-02-21 17:20:08 EST
Description of problem: 
trying to install wu-ftpd after initial install, i ran into the following
error: Failed dependencies:
        libcrypto.so.2 is needed by wu-ftpd-2.6.2-8
        libssl.so.2 is needed by wu-ftpd-2.6.2-8
    Suggested resolutions:

Unfortunately, I can't install openssl096b-0.9.6b-1.i386.rpm
because it conflicts with openssl-0.9.7-3

On the other hand, openssl096b-0.9.6b-1.i386.rpm conflicts with 
a whackload of other packages.

Version-Release number of selected component (if applicable):

How reproducible:
Haven't tried

Steps to Reproduce:
1.install phoebe without wu-ftpd
2.try to install wu-ftpd 
Actual results:
Install fails

Expected results:
install succeeds

Additional info:
Attempt to install from the SRPM fails.
Comment 1 Bill Nottingham 2003-02-21 19:04:25 EST
We don't ship wu-ftpd anymore. You'll probably have to rebuild whatever version
you have.

Note You need to log in before you can comment on or make changes to this bug.