Bug 848461 - /usr/libexec/systemtap/stap-authorize-cert: No such file or directory
/usr/libexec/systemtap/stap-authorize-cert: No such file or directory
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: systemtap (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: beta1
: 1.1
Assigned To: William Cohen
:
Depends On: 843480
Blocks: rhel59rtt
  Show dependency treegraph
 
Reported: 2012-08-15 12:32 EDT by Frank Ch. Eigler
Modified: 2013-01-22 09:34 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
SystemTap – previous versions of systemtap-server may generate "No such file or directory" messages relating to stap-authorize-cert during installation. This has been corrected.
Story Points: ---
Clone Of: 843480
Environment:
Last Closed: 2013-01-22 09:34:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Debi Rieden 2012-08-22 09:50:05 EDT
Marking for 1.1.
Comment 2 Matt Newsome 2012-09-06 05:30:43 EDT
added release note for alpha
Comment 3 Frank Ch. Eigler 2012-09-10 15:43:38 EDT
git-dist commit 24f3b9c1 corrects this problem
Comment 4 Martin Cermak 2012-09-12 10:49:35 EDT
qa_ack+
Comment 5 William Cohen 2012-09-13 14:47:56 EDT
Backported changes from upcoming rhel 5.9 version of systemtap rpm.
Comment 9 errata-xmlrpc 2013-01-22 09:34:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0179.html

Note You need to log in before you can comment on or make changes to this bug.