Bug 84854 - blank screen, attempting to install
blank screen, attempting to install
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-02-21 22:15 EST by Jim Cornette
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-24 13:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2003-02-21 22:15:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
When I tried to install phoebe 8.0.94, onto my computer, with the installation
CDs. I was presented with a blank screen. There were no terminals available with
CTL-ALT-Fx. Also the CD rader made occasional noises.

These disc images all mdsum'ed OK. After burning the CDRs, I ran a media check
on all three discs. The discs al came back with OK to use report.

These discs were burned on phoebe 8.0.93 with gtoaster.

Anyway, with no screen, no terminals and no way to know what was going on. I
CTL-ALT-DEL'ed and ended up installing from up2date.

My video card info from kudzu is below.

class: VIDEO
bus: PCI
detached: 0
driver: Card:Intel 815
desc: "Intel Corp.|82815 CGC [Chipset Graphics Controller]"
vendorId: 8086
deviceId: 1132
subVendorId: 8086
subDeviceId: 0200
pciType: 1

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Insert disc 1
2. wait for anaconda to do some text prompts
3. wait, listen to disc, notice screen stays blank for a long period.
4. Reboot and get out of disc install mode

Actual Results:  1. no problem
2. prompt in text mode seemed normal
3. screen went blank, disc seemed to shuffle severely.
4. Got out of installer cleanly

Expected Results:  A GUI screen should have been displayed. A list of choices
should have been presented.

Additional info:

CDRW info below:

class: CDROM
bus: SCSI
detached: 0
device: scd0
driver: ignore
desc: "Atapi CD-R/RW 12X8X32"
host: 1
id: 0
channel: 0
lun: 0
generic: sg1

Video card info earlier presented. Here is a repeat for field related info.

class: VIDEO
bus: PCI
detached: 0
driver: Card:Intel 815
desc: "Intel Corp.|82815 CGC [Chipset Graphics Controller]"
vendorId: 8086
deviceId: 1132
subVendorId: 8086
subDeviceId: 0200
pciType: 1

Computer is 800 MHz, 512 Megs of RAM.
Comment 1 Mike Chambers 2003-02-21 22:38:34 EST
What happens if you install it via text mode?  Also, if you can install via text
mode, try running redhat-config-xfree86 to see if it is detected or not.
Comment 2 Jim Cornette 2003-02-23 01:13:01 EST
I'm already upgraded to the latest version through the use of up2date. I'll save
my XFree86 file (copy to XFree86.working) and let you know what it does.

Since the server is working. Though upgraded unconventionally. I'd hate to be
terminal based again.

Comment 3 Jim Cornette 2003-02-23 01:26:20 EST
I saved my /etc/X11/XFree86 file first. Then I changed the screen resolution
twice. Besides a screen flash when the program was launched. The program works
for the later versions.

Since I am upgraded and have a working congiguration. Is it possible to retrieve
the information that anaconda is attempting to a floppy? or is this information
available on a log or something on the system?

Comment 4 Jim Cornette 2003-02-24 13:11:19 EST
Burning discs in Phoebe2 seemed to be the defect. I tried launching the setup
program with a CDR burned from xcdroaster on phoebe3. The X server came up alright.

Thank goodness!

Bug closed!


Note You need to log in before you can comment on or make changes to this bug.