Bug 84856 - docbook-utils not shown as installed but is - phoebe 3
docbook-utils not shown as installed but is - phoebe 3
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 22:59 EST by keith adamson
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-10 08:11:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description keith adamson 2003-02-21 22:59:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
redhat-config-packages doesn't see that docbook-utils-0.6.12-5 is installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start redhat-config-packages from menu
2."Authoring and Publishing" shows [0/9] even though docbook-utils is installed
3.
    

Additional info:

side effect is that selecting and deselecting "Authoring and Publishing" then
later updating produces a popup error dialog:

|Package Not Found
|
|The following package could not be found on your system.  |Installation cannot
continue until it is installed.
|
|Unlocatable package      Required by
|docbook-utils            gtk-doc
Comment 1 Jeremy Katz 2003-02-23 15:53:37 EST
Although a little confusing, the 0/9 is the current "correct" behavior.  Looking
into the other

Note You need to log in before you can comment on or make changes to this bug.