Bug 848668 - remove of acks after change to MODIFIED
remove of acks after change to MODIFIED
Status: CLOSED DUPLICATE of bug 838095
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 03:37 EDT by Marcela Mašláňová
Modified: 2014-10-12 18:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 21:48:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2012-08-16 03:37:32 EDT
Bug had fast+, pm+, 5.9+, dev+, qa+. After change to modify all acks except qa were lost. I saw this behaviour on more bugs.

As an example see:
https://bugzilla.redhat.com/show_activity.cgi?id=846814

The developer doesn't even have permission to change state of these acks, therefore bugbot is broken. Please fix it asap.
Comment 1 Simon Green 2012-08-16 21:48:54 EDT

*** This bug has been marked as a duplicate of bug 838095 ***

Note You need to log in before you can comment on or make changes to this bug.