Bug 848714 - kernel boot failed
kernel boot failed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 05:29 EDT by lnie
Modified: 2012-09-17 09:25 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 09:25:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
I have taken two screenshots .they may show where the error occurs. (56.42 KB, application/x-gzip)
2012-08-16 05:29 EDT, lnie
no flags Details

  None (edit)
Description lnie 2012-08-16 05:29:33 EDT
Created attachment 604843 [details]
I have taken two screenshots .they may show where the error occurs.

Description of problem:
f18 tc2 x86-64 failed to boot.the screen becomes black without any letter

Version-Release number of selected component (if applicable):
f18 tc2 x86-64

How reproducible:

always
Steps to Reproduce:
1.
2.
3.
  
Actual results:
as show in the attachment

Expected results:
install the system successfully

Additional info:
Comment 1 Vadim Rutkovsky 2012-08-16 07:08:12 EDT
Possibly this is a duplciate of #848682
Comment 2 Dave Jones 2012-09-14 11:02:38 EDT
is this still a problem in the final alpha image ?

From the images you took, it looks like some kernel modules were missing from the image you tested.

(also, please don't upload tarballs, just upload images, so they can be viewed directly in bugzilla instead of having to download & unpack them to view).
Comment 3 lnie 2012-09-16 22:31:32 EDT
(In reply to comment #2)
> is this still a problem in the final alpha image ?
> 
> From the images you took, it looks like some kernel modules were missing
> from the image you tested.
> 
> (also, please don't upload tarballs, just upload images, so they can be
> viewed directly in bugzilla instead of having to download & unpack them to
> view).

thanks for your reply,and it's not a problem now.

Note You need to log in before you can comment on or make changes to this bug.