Bug 848753 - Provide an option to define hard disk priority
Provide an option to define hard disk priority
Status: CLOSED DUPLICATE of bug 812134
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 07:09 EDT by karaluh
Modified: 2013-11-19 05:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-19 05:30:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description karaluh 2012-08-16 07:09:00 EDT
Description of problem:
As in summary. Curently, if you have more than one disk there is no way to define, which one should be used for booting the OS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Giuseppe Scrivano 2013-11-19 05:30:55 EST

*** This bug has been marked as a duplicate of bug 812134 ***

Note You need to log in before you can comment on or make changes to this bug.