Bug 848849 - [abrt] epiphany-3.4.1-3.fc17: get: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] epiphany-3.4.1-3.fc17: get: Process /usr/bin/epiphany was killed by si...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:b9f595bc99e6513547971986afe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 11:06 EDT by Aaron
Modified: 2012-11-01 08:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 08:30:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.86 KB, text/plain)
2012-08-16 11:06 EDT, Aaron
no flags Details
File: maps (67.04 KB, text/plain)
2012-08-16 11:06 EDT, Aaron
no flags Details
File: dso_list (5.74 KB, text/plain)
2012-08-16 11:06 EDT, Aaron
no flags Details
File: build_ids (6.69 KB, text/plain)
2012-08-16 11:06 EDT, Aaron
no flags Details

  None (edit)
Description Aaron 2012-08-16 11:06:05 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        epiphany
crash_function: get
executable:     /usr/bin/epiphany
kernel:         3.5.1-1.fc17.i686
pid:            9772
pwd:            /home/aaron
remote_result:  NOTFOUND
time:           jue 16 ago 2012 08:59:51 CDT
uid:            1000
username:       aaron

backtrace:      Text file, 68462 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 5882 bytes
maps:           Text file, 68651 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/aaron/1

core_backtrace:
:e798ba79287cc411b75bab1195c85b9fe25215b3 0x327039 WTF::fastFree(void*) libjavascriptcoregtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x704a12 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x704db4 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x70581f - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x705a20 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x13ff867 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x32e231 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x3305e6 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0xa4da2a - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0xa4daa6 - libwebkitgtk-3.0.so.0 -
:cf6255e44f9f849760328f73753fae672e18a440 0x1443e4c - libwebkitgtk-3.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x47cb0 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x46fbb g_main_context_dispatch libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x47360 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x47442 g_main_context_iteration libglib-2.0.so.0 -
:28f2f286ac34caaf3998a75dfccf1f74e309eaa3 0x98e14 g_application_run libgio-2.0.so.0 -
:e2642b80a3b3ef54b803e4d1631d451fc2a47bd1 0x24945 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=PC
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=aaron
:MAIL=/var/spool/mail/aaron
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/aaron/.local/bin:/home/aaron/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/aaron
:XMODIFIERS=@im=none
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/aaron
:SHLVL=1
:LOGNAME=aaron
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NQauqAQKLr,guid=fc7f4a78ecd1db722fbd18bc0000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/aaron
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-aaron-uRc5wq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/723,unix/unix:/tmp/.ICE-unix/723
:GNOME_KEYRING_CONTROL=/run/user/aaron/keyring-f55wKv
:SSH_AUTH_SOCK=/run/user/aaron/keyring-f55wKv/ssh
:GPG_AGENT_INFO=/run/user/aaron/keyring-f55wKv/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/epiphany.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9772
:DESKTOP_STARTUP_ID=gnome-shell-988-PC-epiphany-5_TIME3322073

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 3777                 processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       3777                 3777                 signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/aaron/.xsession-errors
:pos:	17754
:flags:	02002
:2:/home/aaron/.xsession-errors
:pos:	17754
:flags:	02002
:3:socket:[78192]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[78197]
:pos:	0
:flags:	02004002
:6:socket:[78202]
:pos:	0
:flags:	02000002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[78204]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:inotify
:pos:	0
:flags:	02004000
:12:/home/aaron/.gnome2/epiphany/ephy-history.db
:pos:	48128
:flags:	02100002
:13:socket:[78270]
:pos:	0
:flags:	02004002
:14:socket:[78291]
:pos:	0
:flags:	04002
:15:/home/aaron/.local/share/gvfs-metadata/home
:pos:	0
:flags:	0100000
:16:/home/aaron/.local/share/gvfs-metadata/home-46297a07.log
:pos:	0
:flags:	0100000
:17:socket:[78282]
:pos:	0
:flags:	02004002
:18:socket:[78284]
:pos:	0
:flags:	02004002
:19:/dev/urandom
:pos:	0
:flags:	02000000
:20:socket:[78286]
:pos:	0
:flags:	02000002
:21:/home/aaron/.gnome2/epiphany/cookies.sqlite
:pos:	19456
:flags:	02100002
:22:/home/aaron/.local/share/epiphany/WebpageIcons.db
:pos:	40
:flags:	02100002
:23:socket:[87169]
:pos:	0
:flags:	02004002
:24:/home/aaron/.cache/epiphany/3712341956
:pos:	12024
:flags:	0100001
:25:socket:[103476]
:pos:	0
:flags:	02004002
:26:/home/aaron/.cache/epiphany/24534060
:pos:	48959
:flags:	0100001
:27:socket:[103525]
:pos:	0
:flags:	02004002
:28:/home/aaron/.local/share/webkit/databases/http_3cp9lcoq32dpn-c.c.yom.mail.yahoo.com_0.localstorage
:pos:	9216
:flags:	02100002
:29:socket:[103521]
:pos:	0
:flags:	02004002
:30:socket:[103526]
:pos:	0
:flags:	02004002
:31:socket:[104084]
:pos:	0
:flags:	02004002
:32:socket:[103522]
:pos:	0
:flags:	02004002
:33:/home/aaron/.cache/epiphany/3693030114
:pos:	59110
:flags:	0100001
:34:socket:[103531]
:pos:	0
:flags:	02004002
:35:socket:[104096]
:pos:	0
:flags:	02004002
:36:socket:[104286]
:pos:	0
:flags:	02004002
:37:socket:[104425]
:pos:	0
:flags:	02004002
:38:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:39:socket:[104283]
:pos:	0
:flags:	02004002
:40:socket:[103589]
:pos:	0
:flags:	02004002
:41:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:42:socket:[104284]
:pos:	0
:flags:	02004002
:43:/home/aaron/.mozilla/firefox/p4cpibhc.default/cert8.db
:pos:	98304
:flags:	02000000
:44:socket:[104092]
:pos:	0
:flags:	04002
:45:/home/aaron/.mozilla/firefox/p4cpibhc.default/key3.db
:pos:	8192
:flags:	02000000

smolt_data:
:
:
:General
:=================================
:UUID: 31e5a4de-1b53-4b1b-a0e3-eff093026cc6
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: i686
:BogoMIPS: 5866.65
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Pentium(R) 4 CPU 2.93GHz
:Paso del UCP: 1
:Familia de UCP: 15
:Número de Modelo de CPU: 4
:Número de CPUs: 1
:Velocidad del CPU: 2933
:Memoria del Sistema: 489
:Intercambio (swap) del Sistema: 991
:Vendedor: HP Pavilion 061
:Sistema: EK387AA-ABM W5220LA 0qu1211RE101GRAPH00
:Factor de forma: Desktop
:Kernel: 3.5.1-1.fc17.i686
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:4196:4156:10793) pci, e100, ETHERNET, 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller
:(4545:1164:4545:1100) pci, None, SIMPLE, V.92 56K WinModem
:(32902:9602:4156:10793) pci, i915, VIDEO, 82915G/GV/910GL Integrated Graphics Controller
:(32902:9809:4156:10793) pci, ata_piix, STORAGE, 82801FB/FW (ICH6/ICH6W) SATA Controller
:(32902:9792:4156:10793) pci, lpc_ich, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(32902:9832:4156:10793) pci, snd_hda_intel, MULTIMEDIA, 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
:(32902:9834:4156:10793) pci, None, SERIAL, 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
:(32902:9294:4156:10793) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9817:4156:10793) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4156:10793) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9600:4156:10793) pci, agpgart-intel, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:4156:10793) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(4358:12356:4156:10793) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(32902:9819:4156:10793) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4156:10793) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pc-lv_root / ext4 4096 4096 8724402 2524348 2435726 2220032 1522888 1522888
:/dev/sda2 /boot ext4 1024 1024 495844 403111 377511 128016 127661 127661
:

var_log_messages:
:Aug 13 10:51:16 PC yum[2654]: Installed: 1:epiphany-3.4.1-3.fc17.i686
:Aug 13 14:35:15 PC kernel: [ 9004.099493] epiphany[2382]: segfault at ab082dd4 ip 475f44e8 sp a8542fcc error 6 in libpthread-2.15.so[475ea000+16000]
:Aug 13 14:35:30 PC abrt[9608]: Saved core dump of pid 2308 (/usr/bin/epiphany) to /var/spool/abrt/ccpp-2012-08-13-14:35:16-2308 (240680960 bytes)
:Aug 13 16:20:43 PC kernel: [15331.813042] epiphany[25570]: segfault at a496cdd4 ip 475f44e8 sp 9f426fcc error 6 in libpthread-2.15.so[475ea000+16000]
:Aug 13 16:21:42 PC abrt[25293]: Saved core dump of pid 23380 (/usr/bin/epiphany) to /var/spool/abrt/ccpp-2012-08-13-16:20:44-23380 (323612672 bytes)
:Aug 16 08:59:50 PC kernel: [ 5075.292937] epiphany[9772]: segfault at 1d00 ip 4b786039 sp bfafc4d0 error 4 in libjavascriptcoregtk-3.0.so.0.13.2.#prelink#.aXoSuj (deleted)[4b45f000+403000]
:Aug 16 08:59:51 PC abrt[25429]: File '/usr/bin/epiphany' seems to be deleted
:Aug 16 09:00:03 PC abrt[25429]: Saved core dump of pid 9772 (/usr/bin/epiphany) to /var/spool/abrt/ccpp-2012-08-16-08:59:51-9772 (340856832 bytes)
Comment 1 Aaron 2012-08-16 11:06:09 EDT
Created attachment 604963 [details]
File: backtrace
Comment 2 Aaron 2012-08-16 11:06:12 EDT
Created attachment 604964 [details]
File: maps
Comment 3 Aaron 2012-08-16 11:06:14 EDT
Created attachment 604965 [details]
File: dso_list
Comment 4 Aaron 2012-08-16 11:06:16 EDT
Created attachment 604966 [details]
File: build_ids
Comment 5 Martin Stransky 2012-11-01 08:30:12 EDT
This is an automatic bug update. Please reopen then bug if you can reproduce the reported crash and assign the bug directly to me.
Thanks!

Note You need to log in before you can comment on or make changes to this bug.