Bug 848904 - mupdf-1.3 is available
mupdf-1.3 is available
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: mupdf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Zhukov
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 14:38 EDT by Upstream Release Monitoring
Modified: 2014-06-18 03:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 12:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-16 14:38:14 EDT
Latest upstream release: 1.1
Current version in Fedora Rawhide: 1.0
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Pablo Rodríguez 2013-01-08 14:14:13 EST
Would it be possible to update this package to the latest stable release?

Many thanks for your help,


Pablo
Comment 2 Upstream Release Monitoring 2013-02-28 04:24:12 EST
Latest upstream release: 1.2
Current version in Fedora Rawhide: 1.1
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-07-30 04:18:20 EDT
Latest upstream release: 1.3rc1
Current version/release in Fedora Rawhide: 1.1-3.fc19
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-08-16 05:14:36 EDT
Latest upstream release: 1.3
Current version/release in Fedora Rawhide: 1.1-4.fc20
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Steven Haigh 2013-09-02 22:00:28 EDT
This would be helpful. There are MANY enhancements in v1.3 vs the currently available v1.1...
Comment 6 Alexei Podtelezhnikov 2013-09-03 08:34:05 EDT
Orphaned package?
Comment 7 Pablo Rodríguez 2013-09-23 12:15:09 EDT
Sorry, I don’t know whether the package is orphaned (according to https://admin.fedoraproject.org/pkgdb/users/packages/landgraf?acls=owner, it shouldn’t be)

It might be that the address used to contact Pavel Zhukov is obsolete.

According to https://fedoraproject.org/wiki/User:Landgraf, there is another one. I’ve tried to add it to the CC-list of this bug, but it doesn’t work (or at least I don’t have the required permissions to do it).

I don’t have a FAS account. Could anyone be so kind to write a comment in his wiki page mentioning this issue?

Many thanks for your help,


Pablo
Comment 8 Till Maas 2013-09-23 13:09:27 EDT
The package is not orphaned. Which address do you mean? The @fedoraproject.org address is usually aliased to the address used in this bug report. The @jabber.ru information is not an email address. The policy to handle this case is this: https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

I will bring this up on the devel list.
Comment 9 Pavel Zhukov 2013-09-23 14:25:55 EDT
(In reply to Till Maas from comment #8)
> The package is not orphaned. Which address do you mean? The
> @fedoraproject.org address is usually aliased to the address used in this
> bug report. The @jabber.ru information is not an email address. The policy
> to handle this case is this:
> https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
> 
> I will bring this up on the devel list.

The package is not orphaned. It looks like upstream monitoring did not open new bug while old one is here. @fedoraproject.org address is active and has updated aliases. 
Thank you for the ping and I'm sorry about that.
Comment 10 Pavel Zhukov 2013-09-23 15:47:59 EDT
mupdf-1.3 brings bundled libraries [1]. They can be easy removed but openjpeg > 2 is not packaged for fedora yet. 

[1] https://fedoraproject.org/wiki/Packaging:No_Bundled_Libraries
Comment 11 Pavel Zhukov 2013-10-03 12:45:30 EDT
Closed because of https://bugzilla.redhat.com/show_bug.cgi?id=848904#c10
Comment 12 Pablo Rodríguez 2014-04-14 15:33:19 EDT
Pavel, according to #1084021 openjpeg2 has been already submitted as an update for Fedora 20.

Note You need to log in before you can comment on or make changes to this bug.