Bug 8490 - RFE: List of available languages not translated
Summary: RFE: List of available languages not translated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-15 18:22 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-01-15 18:22:26 UTC
In language selection, all language names are displayed in English. Bad thing, because someone who doesn't speak any English might not recognize his language (there's a difference between "German" and "Deutsch", for example). I'd recommend to go for "German/Deutsch" for these strings.
Still broken in 6.2 beta 1, but there's no version tag for that.

Comment 1 Jay Turner 2000-02-14 19:15:59 UTC
Added to a list of features for future releases.

Comment 2 Erik Troan 2000-05-09 20:41:59 UTC
This is really tough to fix as we can't get the font right in text mode for
all of these languages.

Comment 3 Bernhard Rosenkraenzer 2000-05-09 20:46:59 UTC
True - but we can do it at least for languages using iso-8859-*
characters. Doesn't solve all the problems, but it's a start.

Comment 4 Matt Wilson 2002-02-04 22:02:51 UTC
the infastructure is in CVS HEAD to do this.


Comment 5 Red Hat Bugzilla 2006-02-21 18:47:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.