Bug 84900 - Wrong label of the KDE package group
Summary: Wrong label of the KDE package group
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-23 14:06 UTC by Roman Szarowski
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 14:59:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roman Szarowski 2003-02-23 14:06:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
While I was selecting particular packages from the KDE package group, the group
was labelled GNOOME (with double o) instead of KDE. As I remember, the same
problem appeared in Redhat 8.0 Psyche.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Custom installation
2. Look for KDE group
3. 
    

Expected Results:  Label GNOOME should be replaced with the label KDE

Additional info:

Comment 1 Jeremy Katz 2003-02-23 19:37:15 UTC
This is fixed already in our current trees (and looks like it should be right in
8.0.95)

Comment 2 Brent Fox 2003-05-25 14:59:20 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.