Bug 849077 - Submit a new idea with inserted number list in its body will get overlap in the idea page.
Submit a new idea with inserted number list in its body will get overlap in t...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 04:57 EDT by Mengjiao Gao
Modified: 2015-05-14 21:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 13:47:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Idea page overlapped. (127.94 KB, image/png)
2012-08-17 04:57 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-08-17 04:57:53 EDT
Created attachment 605130 [details]
Idea page overlapped.

Description of problem:
When I submited a new idea in community, I tried to use "Enable rich-text" to add  the "Insert Numbered List"  in its body. After I saved my idea, my idea page display overlapped like the attachment shown.

Version-Release number of selected component (if applicable):
INT

How reproducible:
always

Steps to Reproduce:
1.Go to /community/ideas page.
2.Click "submit a new one" link to submit a new feature.
3.When write something in body, click "Enable rich-text", and "Insert Numbered List" to some sentence. Then click save button to save it.
  
Actual results:
Get my idea page overlapped.

Expected results:
The idea page should displayed well.

Additional info:
Comment 1 Steve Goodwin 2012-10-04 13:32:41 EDT
fix committed
Comment 2 Xiaoli Tian 2012-10-08 01:05:25 EDT
Move it to ON_QA since it's merged
Comment 3 Yujie Zhang 2012-10-08 02:53:24 EDT
(In reply to comment #1)
Tested this issue on devenv_2295, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.