Bug 849201 - [RFE] Man page for alsaunmute
Summary: [RFE] Man page for alsaunmute
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides
Version: 6.3
Hardware: All
OS: All
unspecified
low
Target Milestone: rc
: ---
Assignee: Peter Schiffer
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Depends On:
Blocks: 881734 886216
TreeView+ depends on / blocked
 
Reported: 2012-08-17 17:13 UTC by Charlie Wyse
Modified: 2013-02-21 10:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing alsaunmute(1) manual page Consequence: incomplete documentation Fix: added alsaunmute(1) manual page Result: complete documentation
Clone Of:
: 881734 (view as bug list)
Environment:
Last Closed: 2013-02-21 10:54:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0464 normal SHIPPED_LIVE man-pages-overrides bug fix update 2013-02-20 21:07:17 UTC

Description Charlie Wyse 2012-08-17 17:13:49 UTC
Description of problem:
alsaunmute from alsa-utils does not have a man page included in the package.  There is a man page online, but it would be nice if it came in the package

Version-Release number of selected component (if applicable):
alsa-utils-1.0.22-3.2.el6.x86_64


How reproducible:
Very

Steps to Reproduce:
1. man alsaunmute
2. info alsaunmute
3. rpm -ql alsa-utils | grep alsaunmute
  
Actual results:
No man page

Expected results:
A man page.

Additional info:
Easy request, not an emergency, but I spent 5 minutes trying to find out why our scripts call alsaunmute with -v and then realized it was just an easy shell script.  Maybe out there someone else last 15 minutes finding something similar.   Who knows, have a great day.

Comment 2 Tom Lavigne 2012-09-07 15:25:41 UTC
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Since we are unable to provide this feature at this time,  
it has been proposed for the next release of 
Red Hat Enterprise Linux.

Comment 11 errata-xmlrpc 2013-02-21 10:54:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0464.html


Note You need to log in before you can comment on or make changes to this bug.