Bug 849215 - current button is not highlighted
current button is not highlighted
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 13:43 EDT by John Reiser
Modified: 2012-08-31 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-31 09:59:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Choose Language after typing <Tab> (61.41 KB, image/png)
2012-08-17 13:43 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2012-08-17 13:43:52 EDT
Created attachment 605239 [details]
screenshot of Choose Language after typing <Tab>

Description of problem: On the Language selection screen (initial graphical Welcome screen), the current button (the one that <Space> will activate) is not highlighted.  Among other things, this makes it look like <Tab> does not change the focus to the next button.


Version-Release number of selected component (if applicable):
anconda-18.6

How reproducible: every time (4 of 4 so far)


Steps to Reproduce:
1. boot Fedora 18-Alpha-TC3 netinst.iso (x86_64) on bare hardware with 1280x1024 display and nVidia 8400 GS card (pci 10de:0404)
2. select the default boot option (Test this media & install/upgrade Fedora)
3. wait for graphics page Choose Language
4. type <Tab> character
  
Actual results: Current button is not highlighted.


Expected results: Current button is highlighted.


Additional info:
Comment 1 Chris Lumens 2012-08-17 13:50:44 EDT
Could it be that the search entry area under the language selection box is what's got the focus now?  Try typing something and see.
Comment 2 John Reiser 2012-08-17 15:42:17 EDT
No matter how many <Tab> I type, neither the Continue nor the Quit button gets highlighted.  In particular: after one <Tab> the focus moves to the search entry box; I type "now is the time", without the quotes, then <Tab>.  The focus leaves the search entry box (the blinking vertbar insertion cursor disappears), but no button is highlighted. If I type three more <Tab>, then the contents of the search entry box ("now is the time", without the quotes) is highlighted in "reverse video".  So focus is being shifted, but highlighting is absent.
Comment 3 Chris Lumens 2012-08-31 09:59:39 EDT
I've tried everything I can think of, but I am unable to reproduce this.  Sorry.

Note You need to log in before you can comment on or make changes to this bug.