Bug 849218 - Installation Desination displays only 2 local drives at a time
Installation Desination displays only 2 local drives at a time
Status: CLOSED DUPLICATE of bug 849211
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 13:55 EDT by John Reiser
Modified: 2012-08-17 13:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-17 13:56:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of Installation Destination (36.83 KB, image/png)
2012-08-17 13:55 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2012-08-17 13:55:14 EDT
Created attachment 605240 [details]
screenshot of Installation Destination

Description of problem: The spoke for Installation Desination displays only two standard drives at a time.  This is not reasonable for (say) 4 or more drives.  I have 5, and horizontal scrolling is a poor interface for choosing.  Vertical scrolling is much better.


Version-Release number of selected component (if applicable):
anconda-18.6

How reproducible: every time (4 of 4 so far)


Steps to Reproduce:
1.boot Fedora 18-Alpha-TC3 netinst.iso (x86_64) on bare metal with 1280x1024 display, nVidia 8400 GS card (pci 10de:0404), 4 local hard drives, one local ATAPI Zip drive (empty)
2. Select default boot option (Test this media & install/upgrade Fedora)
3. Accept default Language (US English) and Installation Fate.
4. Wait for download of repo info, init of software selection, init of storage.
5. Choose spoke Installation Destination.

Actual results: Local Standard Disks displays only 2 at a time, with horizontal scrolling required.


Expected results: Something that makes it easy(ier) to peruse all drives.  My favorite: At least 5 drives displayed at a time (probably up to 12 or so) in a list box of text lines, one line per drive, multiple attributes per line (in aligned columns).


Additional info:
Comment 1 Chris Lumens 2012-08-17 13:56:39 EDT
This is the same root cause as your storage spoke bug.  We should be displaying on the entire screen, not just crammed up in the corner like this.

*** This bug has been marked as a duplicate of bug 849211 ***

Note You need to log in before you can comment on or make changes to this bug.