Bug 849220 - [abrt]: [453748.410530] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x3e/0x60 [i915]()
[abrt]: [453748.410530] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_...
Status: CLOSED DUPLICATE of bug 838560
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:fd442bd9b1188db86883faea026...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 14:03 EDT by nayfield
Modified: 2012-08-29 13:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nayfield 2012-08-17 14:03:33 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.i686 root=/dev/mapper/vg_deck-lv_root ro rd.md=0 rd.lvm.lv=vg_deck/lv_root rd.dm=0 rd.luks.uuid=luks-c9d69ff4-f8e8-4b44-ad3f-c6e1c594c364 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_deck/lv_swap LANG=en_US.UTF-8

backtrace:
:[453748.410530] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x3e/0x60 [i915]()
:[453748.410536] Hardware name: 4286CTO
:[453748.410539] MMIO read or write has been dropped 3
:[453748.410543] Modules linked in: ppdev parport_pc lp parport nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tcp_lp fuse 8021q fcoe garp stp llc libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT snd_hda_codec_hdmi snd_hda_codec_conexant btusb arc4 qcserial usb_wwan qmi_wwan iwlwifi usbnet snd_hda_intel snd_hda_codec snd_hwdep e1000e bluetooth snd_seq mac80211 snd_seq_device uvcvideo videobuf2_core videodev thinkpad_acpi i2c_i801 cfg80211 mii snd_pcm cdc_wdm tpm_tis iTCO_wdt media snd_timer videobuf2_vmalloc snd tpm rfkill snd_page_alloc iTCO_vendor_support videobuf2_memops soundcore tpm_bios coretemp microcode uinput xts gf128mul dm_crypt crc32c_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: nf_conntrack]
:[453748.410715] Pid: 1239, comm: Xorg Tainted: G        W    3.4.4-4.fc16.i686 #1
:[453748.410722] Call Trace:
:[453748.410743]  [<c0437ca2>] warn_slowpath_common+0x72/0xa0
:[453748.410773]  [<f803829e>] ? gen6_gt_check_fifodbg+0x3e/0x60 [i915]
:[453748.410801]  [<f803829e>] ? gen6_gt_check_fifodbg+0x3e/0x60 [i915]
:[453748.410816]  [<c0437d73>] warn_slowpath_fmt+0x33/0x40
:[453748.410847]  [<f803829e>] gen6_gt_check_fifodbg+0x3e/0x60 [i915]
:[453748.410881]  [<f8038768>] __gen6_gt_force_wake_put+0x18/0x20 [i915]
:[453748.410910]  [<f8038b93>] i915_read32+0xe3/0x110 [i915]
:[453748.410938]  [<f8038ee9>] ? i915_write32+0x59/0xc0 [i915]
:[453748.410967]  [<f80387d0>] ? gen6_gt_force_wake_put+0x40/0x50 [i915]
:[453748.411008]  [<f80728ac>] intel_ring_get_active_head+0x2c/0x30 [i915]
:[453748.411042]  [<f80728e7>] gen6_ring_get_seqno+0x37/0x50 [i915]
:[453748.411074]  [<f8048521>] i915_wait_request+0x41/0x470 [i915]
:[453748.411106]  [<f804d91b>] ? i915_gem_execbuffer_reserve+0x2eb/0x390 [i915]
:[453748.411138]  [<f8048986>] i915_gem_object_wait_rendering+0x36/0x40 [i915]
:[453748.411168]  [<f804e682>] i915_gem_do_execbuffer+0x8b2/0x1140 [i915]
:[453748.411180]  [<c0658304>] ? rb_insert_color+0xc4/0x100
:[453748.411212]  [<f804f478>] i915_gem_execbuffer2+0x68/0x250 [i915]
:[453748.411239]  [<f7f84ce0>] drm_ioctl+0x400/0x460 [drm]
:[453748.411279]  [<f804f410>] ? i915_gem_execbuffer+0x500/0x500 [i915]
:[453748.411312]  [<f7f848e0>] ? drm_copy_field+0x80/0x80 [drm]
:[453748.411324]  [<c05476d2>] do_vfs_ioctl+0x82/0x5a0
:[453748.411336]  [<c0609ffb>] ? file_has_perm+0xbb/0xd0
:[453748.411348]  [<c060a467>] ? selinux_file_ioctl+0x47/0xe0
:[453748.411360]  [<c0547c5f>] sys_ioctl+0x6f/0x80
:[453748.411373]  [<c093dddf>] sysenter_do_call+0x12/0x28
Comment 1 nayfield 2012-08-20 13:19:12 EDT
the same oops (same abrt hash) has happened at least 2 more times
Comment 2 nayfield 2012-08-20 13:21:35 EDT
sorry, abrt seems to have ignored 67 of them (on this boot)


[rod@deck resume]$ dmesg | grep 'i915.drv.c:398'|wc -l
70
Comment 3 Adam Jackson 2012-08-29 13:45:47 EDT

*** This bug has been marked as a duplicate of bug 838560 ***

Note You need to log in before you can comment on or make changes to this bug.