Bug 849225 - RFE: vdsm-bootstrap: install all packages together
RFE: vdsm-bootstrap: install all packages together
Status: CLOSED DUPLICATE of bug 861575
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miki Kenneth
Pavel Stehlik
infra
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 14:13 EDT by Douglas Schilling Landgraf
Modified: 2016-02-10 14:28 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 07:10:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Schilling Landgraf 2012-08-17 14:13:10 EDT
Description of problem:

To speed up the bootstrap, install all packages together instead of split it. 

 - exit on the first error with the relevant package being reported.
 - Use python Yum library
Comment 2 Itamar Heim 2012-10-04 06:53:48 EDT
alon - this is done via mini yum, right?
so we can close this one as a dup of the other bug?
Comment 3 Alon Bar-Lev 2012-10-04 07:10:45 EDT
wasn't aware of this bug...

Wrote the miniyum thing as a the proper solution for bug#855887.

Yes, it also speed up the process... :)

*** This bug has been marked as a duplicate of bug 861575 ***

Note You need to log in before you can comment on or make changes to this bug.