Bug 849282 - quotation continues when you hit return to begin new text
quotation continues when you hit return to begin new text
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-17 20:35 EDT by Ben Woodard
Modified: 2012-08-20 10:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 10:35:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 262873 None None None 2012-08-20 10:35:56 EDT

  None (edit)
Description Ben Woodard 2012-08-17 20:35:48 EDT
Description of problem:
- Hilight a short block of text and put it in your paste buffer using crtl-c
-start a new message
- click in the body window
- paste as quotation
- click in the bottom of the body window below your text. This will move the cursor to the last position of the last line that you pasted. 
- hit enter a few times

Version-Release number of selected component (if applicable):
evolution-3.4.3-2.fc17.x86_64

How reproducible:
always

Actual results:
it continues the quotation with a ">"

Expected results:
it starts body text

Additional info:
To be able to type your text and not have it look like someone else typed it you have to hit BS from the now extended quotation.
Comment 1 Milan Crha 2012-08-20 10:35:56 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates.

Note there are going to be done some changes, since 3.8.0 there might be used webkit, not gtkhtml3, for message composer in evolution.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=262873

Note You need to log in before you can comment on or make changes to this bug.