Bug 849328 - perl-Module-Build-0.4003 is available
perl-Module-Build-0.4003 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Module-Build (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-18 07:52 EDT by Upstream Release Monitoring
Modified: 2012-09-17 19:58 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-Module-Build-0.40.03-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 19:52:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-18 07:52:49 EDT
Latest upstream release: 0.4003
Current version in Fedora Rawhide: 0.40.02
URL: http://search.cpan.org/dist/Module-Build/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Pisar 2012-08-20 03:52:35 EDT
Bug-fixing release. Suitable for F18.
Comment 2 Fedora Update System 2012-08-20 04:15:10 EDT
perl-Module-Build-0.40.03-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/perl-Module-Build-0.40.03-1.fc18
Comment 3 Fedora Update System 2012-08-20 15:51:30 EDT
Package perl-Module-Build-0.40.03-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-Module-Build-0.40.03-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12324/perl-Module-Build-0.40.03-1.fc18
then log in and leave karma (feedback).
Comment 4 Paul Howarth 2012-08-30 11:26:44 EDT
This package has a buildreq of perl(Module::Build), i.e. itself, which is not good. It's not needed either because the package takes care to build against itself. Please remove this redundant buildreq that causes a build dependency cycle.
Comment 5 Petr Pisar 2012-09-03 08:27:24 EDT
Yes, that's so. It's fixed in perl-Module-Build-0.40.03-2.fc19.
Comment 6 Fedora Update System 2012-09-03 08:28:03 EDT
perl-Module-Build-0.40.03-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/perl-Module-Build-0.40.03-2.fc18
Comment 7 Fedora Update System 2012-09-03 13:23:33 EDT
Package perl-Module-Build-0.40.03-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-Module-Build-0.40.03-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-13223/perl-Module-Build-0.40.03-2.fc18
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-09-17 19:52:53 EDT
perl-Module-Build-0.40.03-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-09-17 19:58:55 EDT
perl-Module-Build-0.40.03-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.