Bug 849328 - perl-Module-Build-0.4003 is available
Summary: perl-Module-Build-0.4003 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Module-Build
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-08-18 11:52 UTC by Upstream Release Monitoring
Modified: 2012-09-17 23:58 UTC (History)
3 users (show)

Fixed In Version: perl-Module-Build-0.40.03-1.fc19
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-09-17 23:52:53 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-08-18 11:52:49 UTC
Latest upstream release: 0.4003
Current version in Fedora Rawhide: 0.40.02
URL: http://search.cpan.org/dist/Module-Build/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Petr Pisar 2012-08-20 07:52:35 UTC
Bug-fixing release. Suitable for F18.

Comment 2 Fedora Update System 2012-08-20 08:15:10 UTC
perl-Module-Build-0.40.03-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/perl-Module-Build-0.40.03-1.fc18

Comment 3 Fedora Update System 2012-08-20 19:51:30 UTC
Package perl-Module-Build-0.40.03-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-Module-Build-0.40.03-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12324/perl-Module-Build-0.40.03-1.fc18
then log in and leave karma (feedback).

Comment 4 Paul Howarth 2012-08-30 15:26:44 UTC
This package has a buildreq of perl(Module::Build), i.e. itself, which is not good. It's not needed either because the package takes care to build against itself. Please remove this redundant buildreq that causes a build dependency cycle.

Comment 5 Petr Pisar 2012-09-03 12:27:24 UTC
Yes, that's so. It's fixed in perl-Module-Build-0.40.03-2.fc19.

Comment 6 Fedora Update System 2012-09-03 12:28:03 UTC
perl-Module-Build-0.40.03-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/perl-Module-Build-0.40.03-2.fc18

Comment 7 Fedora Update System 2012-09-03 17:23:33 UTC
Package perl-Module-Build-0.40.03-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-Module-Build-0.40.03-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-13223/perl-Module-Build-0.40.03-2.fc18
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2012-09-17 23:52:53 UTC
perl-Module-Build-0.40.03-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-09-17 23:58:55 UTC
perl-Module-Build-0.40.03-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.