Bug 849363 - [abrt] evolution-data-server-3.4.4-1.fc17: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.4-1.fc17: Process /usr/libexec/evolution-cal...
Status: CLOSED DUPLICATE of bug 820069
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:9c2fc6d840400283e4ddc151765...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-18 15:42 EDT by Mikhail
Modified: 2012-08-20 08:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 08:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (411 bytes, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: environ (1.07 KB, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: backtrace (48.51 KB, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: maps (27.48 KB, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: dso_list (9.01 KB, text/plain)
2012-08-18 15:42 EDT, Mikhail
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-08-18 15:43 EDT, Mikhail
no flags Details
File: open_fds (418 bytes, text/plain)
2012-08-18 15:43 EDT, Mikhail
no flags Details
File: var_log_messages (169 bytes, text/plain)
2012-08-18 15:43 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-08-18 15:42:33 EDT
Description of problem:


Version-Release number of selected component:
evolution-data-server-3.4.4-1.fc17

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: e_ews_connection_sync_folder_items_start
kernel:         3.5.2-1.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (3 frames)
: #0 e_ews_connection_sync_folder_items_start at e-ews-connection.c
: #1 ews_start_sync_thread at e-cal-backend-ews.c
: #2 g_thread_proxy at gthread.c
Comment 1 Mikhail 2012-08-18 15:42:36 EDT
Created attachment 605380 [details]
File: core_backtrace
Comment 2 Mikhail 2012-08-18 15:42:38 EDT
Created attachment 605381 [details]
File: environ
Comment 3 Mikhail 2012-08-18 15:42:41 EDT
Created attachment 605382 [details]
File: limits
Comment 4 Mikhail 2012-08-18 15:42:47 EDT
Created attachment 605383 [details]
File: backtrace
Comment 5 Mikhail 2012-08-18 15:42:49 EDT
Created attachment 605384 [details]
File: cgroup
Comment 6 Mikhail 2012-08-18 15:42:54 EDT
Created attachment 605385 [details]
File: maps
Comment 7 Mikhail 2012-08-18 15:42:58 EDT
Created attachment 605386 [details]
File: dso_list
Comment 8 Mikhail 2012-08-18 15:43:02 EDT
Created attachment 605387 [details]
File: build_ids
Comment 9 Mikhail 2012-08-18 15:43:04 EDT
Created attachment 605388 [details]
File: open_fds
Comment 10 Mikhail 2012-08-18 15:43:07 EDT
Created attachment 605389 [details]
File: var_log_messages
Comment 11 Milan Crha 2012-08-20 08:53:57 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 820069 ***

Note You need to log in before you can comment on or make changes to this bug.