Bug 84938 - xvidtune dies with floating point exception
xvidtune dies with floating point exception
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-23 23:00 EST by Pete Graner
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version: RHEL 3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-14 14:51:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Graner 2003-02-23 23:00:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Running xvidtune with phobee-3 I get the following:

[graner@localhost graner]$ xvidtune
Vendor: Monitor Vendor, Model: ViewSonic VG175
Num hsync: 1, Num vsync: 1
hsync range 0:  30.00 -  82.00
vsync range 0:  50.00 -  75.00
Floating point exception
[graner@localhost graner]$


This happened with phobee-1 & 2 as well. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Become root
2. run xvidtune
3.
    

Actual Results:  [graner@localhost graner]$ xvidtune
Vendor: Monitor Vendor, Model: ViewSonic VG175
Num hsync: 1, Num vsync: 1
hsync range 0:  30.00 -  82.00
vsync range 0:  50.00 -  75.00
Floating point exception
[graner@localhost graner]$

Expected Results:  The xvidtune gui should have come up.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.