Bug 849401 - A new package: mingw-virt-viewer
A new package: mingw-virt-viewer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 04:02 EDT by Uri Lublin
Modified: 2013-04-10 11:45 EDT (History)
4 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-1.el6
Doc Type: Bug Fix
Doc Text:
minGW Windows virt-viewer console application implements, among other things, the client side of Spice protocol. This package contains the remote-viewer executable, the next generation of spice-client.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 12:58:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uri Lublin 2012-08-19 04:02:19 EDT
Description of problem:
mingw-virt-viewer is a new package that, among other things, implements the client side of Spice protocol.
mingw-vit-viewer contains the remote-viewer executable, the next generation of spice-client.
Comment 6 errata-xmlrpc 2012-12-04 12:58:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1525.html

Note You need to log in before you can comment on or make changes to this bug.