Bug 849423 - Not able to Automatic Login while AutomaticLoginEnable = true in custom.conf
Not able to Automatic Login while AutomaticLoginEnable = true in custom.conf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 07:45 EDT by Joan Schipper
Modified: 2012-08-21 17:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-21 17:53:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joan Schipper 2012-08-19 07:45:46 EDT
After an new installation of fedora 17 on 19 august 2012 and updated the system I tried several times to automatic login by changing the automatic Login in the user accounts. While automaticLoginEnabl=True and the account name is correct in the file custom.conf GDM still ask to login after restart. (Previous installation of federa 17 worked fine)

My custom.conf:
   # GDM configuration storage

   [daemon]

   AutomaticLoginEnable=True
   AutomaticLogin=joan

   [security]

   [xdmcp]

   [greeter]

   [chooser]

   [debug]


Version-Release number of selected component (if applicable): GDM 3.4.1?


How reproducible: always


Steps to Reproduce:
1. Enable automatic login  with user account
2. Checked AutomaticLoginEnable is true and AutomaticLogin is my account in custom.conf
3. Restart system -> GDM ask to login
4. Disable and enable again doesnt change anything
  
Actual results:
- Not able to login automatical (result is nothing)


Expected results:
- Expected to login automatical after AutomaticLoginEnable is set to true.


Additional info: -
Comment 1 Joan Schipper 2012-08-20 14:16:20 EDT
GDM automatic login worked the next day without any change. (Strange, because I even checked the custom.conf) 

Tested again by switching the automatic login off in user account and restart (had to login) and switched again to on and restart and automatic login  works without problems.

Bug can be closed I suppose.
Comment 2 Ray Strode [halfline] 2012-08-21 17:53:22 EDT
ok thanks.

Note You need to log in before you can comment on or make changes to this bug.