Bug 849467 - f18 tc3 anaconda entering and exit network configuration produces "an unknown error has occurred"
f18 tc3 anaconda entering and exit network configuration produces "an unknown...
Status: CLOSED DUPLICATE of bug 849012
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 13:51 EDT by Reartes Guillermo
Modified: 2012-08-20 04:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 04:44:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the error (75.86 KB, image/png)
2012-08-19 13:51 EDT, Reartes Guillermo
no flags Details
screenshot partial error log (105.14 KB, image/png)
2012-08-19 13:52 EDT, Reartes Guillermo
no flags Details
screenshot partial error log II (116.10 KB, image/png)
2012-08-19 13:52 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-08-19 13:51:46 EDT
Created attachment 605524 [details]
screenshot of the error

Description of problem:

When testing F18 tc3, if i enter "network configuration" and exit (nothing was 
changed), anaconda emits: "an unknown error has occurred" -> ""
Version-Release number of selected component (if applicable):

Due to using a kvm guest and i could not launch a terminal from the anaconda-ui, no logs for now. But i will attach some screenshots.

How reproducible:
allways. 


Steps to Reproduce:
1. boot 
2. enter network configuration
3. exit
  
Actual results:
anaconda restarts the system

Expected results:
no error

Additional info:
i happened also with prior anaconda test images.
Comment 1 Reartes Guillermo 2012-08-19 13:52:28 EDT
Created attachment 605525 [details]
screenshot partial error log
Comment 2 Reartes Guillermo 2012-08-19 13:52:58 EDT
Created attachment 605526 [details]
screenshot partial error log II
Comment 3 Radek Vykydal 2012-08-20 04:44:46 EDT

*** This bug has been marked as a duplicate of bug 849012 ***

Note You need to log in before you can comment on or make changes to this bug.