Bug 849473 - [abrt] evolution-3.4.4-1.fc17: ssl_FdIsBlocking: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-1.fc17: ssl_FdIsBlocking: Process /usr/bin/evolution w...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:09c8f1e95a8ad6d5196ad9f5680...
:
: 885198 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 15:38 EDT by Dagan McGregor
Modified: 2012-12-10 06:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 09:02:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.24 KB, text/plain)
2012-08-19 15:38 EDT, Dagan McGregor
no flags Details
File: environ (1.57 KB, text/plain)
2012-08-19 15:38 EDT, Dagan McGregor
no flags Details
File: limits (1.29 KB, text/plain)
2012-08-19 15:38 EDT, Dagan McGregor
no flags Details
File: backtrace (47.30 KB, text/plain)
2012-08-19 15:38 EDT, Dagan McGregor
no flags Details
File: cgroup (130 bytes, text/plain)
2012-08-19 15:39 EDT, Dagan McGregor
no flags Details
File: maps (84.59 KB, text/plain)
2012-08-19 15:39 EDT, Dagan McGregor
no flags Details
File: dso_list (17.42 KB, text/plain)
2012-08-19 15:39 EDT, Dagan McGregor
no flags Details
File: var_log_messages (398 bytes, text/plain)
2012-08-19 15:39 EDT, Dagan McGregor
no flags Details
File: open_fds (2.13 KB, text/plain)
2012-08-19 15:39 EDT, Dagan McGregor
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 682256 None None None 2012-08-20 09:02:49 EDT

  None (edit)
Description Dagan McGregor 2012-08-19 15:38:49 EDT
Description of problem:
I went to start Evolution, and it crashed

Version-Release number of selected component:
evolution-3.4.4-1.fc17

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
backtrace_rating: 4
cmdline:        evolution
crash_function: ssl_FdIsBlocking
kernel:         3.5.2-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #1 ssl_FdIsBlocking at sslsock.c
: #2 ssl_SocketIsBlocking at sslsock.c
: #3 SSL_ForceHandshake at sslsecur.c
: #4 rehandshake_ssl at camel-tcp-stream-ssl.c
: #6 camel_tcp_stream_ssl_enable_ssl at camel-tcp-stream-ssl.c
: #7 imapx_connect_to_server at camel-imapx-server.c
: #8 imapx_reconnect at camel-imapx-server.c
: #9 camel_imapx_server_connect at camel-imapx-server.c
: #10 imapx_create_new_connection_unlocked at camel-imapx-conn-manager.c
: #11 camel_imapx_conn_manager_get_connection at camel-imapx-conn-manager.c
Comment 1 Dagan McGregor 2012-08-19 15:38:52 EDT
Created attachment 605529 [details]
File: core_backtrace
Comment 2 Dagan McGregor 2012-08-19 15:38:54 EDT
Created attachment 605530 [details]
File: environ
Comment 3 Dagan McGregor 2012-08-19 15:38:56 EDT
Created attachment 605531 [details]
File: limits
Comment 4 Dagan McGregor 2012-08-19 15:38:59 EDT
Created attachment 605532 [details]
File: backtrace
Comment 5 Dagan McGregor 2012-08-19 15:39:01 EDT
Created attachment 605533 [details]
File: cgroup
Comment 6 Dagan McGregor 2012-08-19 15:39:03 EDT
Created attachment 605534 [details]
File: maps
Comment 7 Dagan McGregor 2012-08-19 15:39:05 EDT
Created attachment 605535 [details]
File: dso_list
Comment 8 Dagan McGregor 2012-08-19 15:39:07 EDT
Created attachment 605536 [details]
File: var_log_messages
Comment 9 Dagan McGregor 2012-08-19 15:39:09 EDT
Created attachment 605537 [details]
File: open_fds
Comment 10 Milan Crha 2012-08-20 09:02:49 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=682256
Comment 11 Milan Crha 2012-12-10 06:23:31 EST
*** Bug 885198 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.