Bug 849478 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:830 iwlagn_rx_reply_tx+0xa88/0xaa0 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:830 iwlagn_rx_r...
Status: CLOSED DUPLICATE of bug 810657
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:596dc3de93d7bab72071f49a84c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 16:22 EDT by joplju
Modified: 2012-08-21 13:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-21 13:53:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joplju 2012-08-19 16:22:24 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.7-1.fc16.x86_64 root=UUID=8c860953-fc1a-4a7b-bc62-2a2ccd59b651 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:830 iwlagn_rx_reply_tx+0xa88/0xaa0 [iwlwifi]()
:Hardware name: Studio 1555
:Modules linked in: fuse be2iscsi iscsi_boot_sysfs bnx2i 8021q garp stp llc cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser fcoe rdma_cm ib_cm iw_cm ib_sa libfcoe ib_mad ib_core ib_addr libfc scsi_transport_fc iscsi_tcp libiscsi_tcp scsi_tgt tpm_bios libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack r592 memstick uvcvideo videobuf2_core videodev media videobuf2_vmalloc snd_hda_codec_hdmi arc4 snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi mac80211 snd_timer tg3 joydev dell_wmi uinput snd cfg80211 dell_laptop r852 sm_common nand nand_ids mtd nand_ecc videobuf2_memops coretemp iTCO_wdt sparse_keymap i2c_i801 soundcore snd_page_alloc rfkill cdc_acm iTCO_vendor_support dcdbas microcode binfmt_misc sdhci_pci sdhci firewire_ohci firewire_core crc_itu_t mmc_core wmi video radeon ttm drm_kms_helper drm i2c_algo_bit
:i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.4.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810580ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa036f5a8>] iwlagn_rx_reply_tx+0xa88/0xaa0 [iwlwifi]
: [<ffffffffa037a471>] iwl_rx_dispatch+0xb1/0x120 [iwlwifi]
: [<ffffffffa038ac30>] iwl_irq_tasklet+0x6c0/0xa90 [iwlwifi]
: [<ffffffff8105fb34>] tasklet_action+0x64/0xe0
: [<ffffffff8105f538>] __do_softirq+0xb8/0x230
: [<ffffffff810e1d50>] ? handle_irq_event+0x50/0x70
: [<ffffffff81605bdc>] call_softirq+0x1c/0x30
: [<ffffffff81016285>] do_softirq+0x65/0xa0
: [<ffffffff8105f94e>] irq_exit+0x9e/0xc0
: [<ffffffff81606433>] do_IRQ+0x63/0xe0
: [<ffffffff815fcaaa>] common_interrupt+0x6a/0x6a
: <EOI>  [<ffffffff813479a3>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108e19a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81348744>] acpi_idle_enter_simple+0xd3/0x115
: [<ffffffff814ab579>] cpuidle_enter+0x19/0x20
: [<ffffffff814abb8c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
: [<ffffffff815eb2b3>] start_secondary+0x260/0x262
Comment 1 John W. Linville 2012-08-21 13:53:03 EDT

*** This bug has been marked as a duplicate of bug 810657 ***

Note You need to log in before you can comment on or make changes to this bug.