Bug 84955 - kernel 2.4.20-2.54 won't boot with -o acl option on root fs
Summary: kernel 2.4.20-2.54 won't boot with -o acl option on root fs
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-24 10:38 UTC by Michael Young
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-24 10:55:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2003-02-24 10:38:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020921
Netscape/7.0

Description of problem:
My system won't boot with the 2.4.20-2.54 kernel as the ext3 mount fails because
I fed it the -o acl option in fstab to test the ACL facilities, and the kernel
no longer recognizes the option.
This worked with the 2.4.20-2.49 kernel.
Is this a bug with this particular kernel, has ACL been dropped again, or is the
-o acl option no longer necessary to enable it?

Comment 1 Arjan van de Ven 2003-02-24 10:55:04 UTC
the 2.4.20-2.54 kernel does not have acl support.


Note You need to log in before you can comment on or make changes to this bug.