Bug 849596 - TSCD service failing at boot
TSCD service failing at boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: trousers (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 05:58 EDT by Adam Pribyl
Modified: 2012-12-10 00:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 10:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2012-08-20 05:58:41 EDT
Description of problem:
On all my Fedora installations the start of tscd during boot fails. If this is bing do TPM hardware then it should not complain on a PC without TPM. If not, then there is probably some other problem during init.

Note: It looks like this is requirement for openconnect and thus installed on every Fedora installation?!

Version-Release number of selected component (if applicable):
0.3.6-1.fc16

How reproducible:
Always at boot
Comment 1 Steve Grubb 2012-08-29 10:41:59 EDT
The 3.3 kernel disabled tpm. Its enabled again.

Note You need to log in before you can comment on or make changes to this bug.