Bug 849612 - RFE: enable "yum history info last"
RFE: enable "yum history info last"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 06:51 EDT by Kamil Páral
Modified: 2014-01-21 18:23 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-20 16:24:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-08-20 06:51:12 EDT
Description of problem:
$ yum history undo last
works. But
$ yum history info last
doesn't work, you have to list the history first and then specify the number. That is unnecessarilly complicated.

Please make
$ yum history info last
work as well.

Thanks.

Version-Release number of selected component (if applicable):
yum-3.4.3-28.fc17.noarch
Comment 1 James Antill 2012-08-20 16:24:59 EDT
 We don't allow "last" in info because info takes package names as arguments as well ... and there can be a last package name.

 However "yum history info" shows the last entry.

Note You need to log in before you can comment on or make changes to this bug.