Bug 8497 - No 24-bit modes in X configuration
Summary: No 24-bit modes in X configuration
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-15 18:53 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 19:17:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-01-15 18:53:23 UTC
The "Customize X Configuration" part knows about 8 bpp, 16 bpp and 32 bpp, but it doesn't know about 24 bpp modes. Maybe it would make sense to support 24 bpp (and 1bpp, 4bpp, for that matter) modes, as well.

Comment 1 Jay Turner 2000-02-14 19:58:59 UTC
Added to list of feature requests.

Comment 2 Michael Fulbright 2000-09-19 22:21:48 UTC
Assigning to Xconfigurator since its being rewritten.

Comment 3 Preston Brown 2001-01-29 18:50:03 UTC
24bpp and 32bpp are really the same thing.  Yes, they are also different.

We're not fixing this in the current Xconfigurator.


Note You need to log in before you can comment on or make changes to this bug.