Bug 84986 - upgrade from 7.2 and neomail
upgrade from 7.2 and neomail
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-24 13:33 EST by Jean-Christophe Diomard-Arrazau
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-21 08:43:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jean-Christophe Diomard-Arrazau 2003-02-24 13:33:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
this customer had a upgraded from 7.2 to 8.0 without a problem but neomail broke
down  during this upgrade.

This is not the latest version of the application,and neomail is not maintained
anymore, so the priority of this issue is very low i guess.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install neomali on a 7.2 machine
2.upgrade to 8.0
3.
    

Actual Results:  neomail not lanched, asking for md5

Additional info:
Comment 1 Chip Turner 2003-04-21 08:43:08 EDT
not sure exactly what you want us to do about it; we don't ship neomail.  if
there is a specific bug in perl causing this, please provide more details with a
test case that preferably doesn't require installing external software.

Note You need to log in before you can comment on or make changes to this bug.