Bug 849887 - The video page is missing on devenv.
The video page is missing on devenv.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 03:27 EDT by Yujie Zhang
Modified: 2015-05-14 21:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:29:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
videos page in devenv (330.64 KB, image/png)
2012-08-21 10:22 EDT, Xiaoli Tian
no flags Details
vidoes page without proxy (52.67 KB, image/png)
2012-08-21 10:46 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Yujie Zhang 2012-08-21 03:27:29 EDT
Description of problem:

The video page is missing on devenv, exists on other environment.

Version-Release number of selected component (if applicable):

devenv_2041

How reproducible:always


Steps to Reproduce:
1.Go to openshift website
2.Go to the video page
3.
  
Actual results:

The video page is missing on devenv.

Expected results:

The video page should be accessible on devenv.

Additional info:
Comment 1 Clayton Coleman 2012-08-21 09:54:00 EDT
Try running /etc/drupal6/revert-features in your devenv.
Comment 2 Xiaoli Tian 2012-08-21 10:22:29 EDT
Created attachment 605948 [details]
videos page in devenv


It works on devenv_2043
Comment 3 Xiaoli Tian 2012-08-21 10:46:02 EDT
Created attachment 605958 [details]
vidoes page without proxy

Ah, just found it only works if I have proxy settings, that means the page can not be accessed from China directly (without proxy)

Feel free to log in this instance : ec2-50-19-166-239.compute-1.amazonaws.com to get the logs
Comment 4 Xiaoli Tian 2012-08-21 10:46:56 EDT
Above result are already after revert features;

[root@ip-10-62-13-231 drupal6]# ./revert-features.sh 
/usr/share/drupal6 /etc/drupal6
Do you really want to revert views? (y/n): y
Reverted views.                                                                                                                  [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
Current state already matches defaults, aborting.                                                                                [ok]
You have new mail in /var/spool/mail/root
Comment 5 Clayton Coleman 2012-08-22 00:46:16 EDT
This is working on INT - I can't reproduce this locally.  Please test on INT and reopen if it doesn't work on STG.
Comment 6 Mengjiao Gao 2012-08-22 01:57:59 EDT
Tested it on the int and stage, the vedio page can be accessed successfully without proxy from china. So I will put this issue to verified.

Note You need to log in before you can comment on or make changes to this bug.