Bug 849902 - Pricing page does not display well on Iphone.
Pricing page does not display well on Iphone.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
: 849901 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 04:01 EDT by Mengjiao Gao
Modified: 2015-05-14 21:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 17:28:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The pricing page displayed on iphone is not well. (85.60 KB, image/png)
2012-08-21 04:02 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-08-21 04:01:35 EDT
Description of problem:
The pricing page displayed on iphone is not well.

Version-Release number of selected component (if applicable):

INT, production
How reproducible:
always

Steps to Reproduce:
1.Go to pricing page used iphone.
2.
3.
  
Actual results:
The pricing page should display correctly and well.

Expected results:
It does not display well.

Additional info:
Comment 1 Mengjiao Gao 2012-08-21 04:02:02 EDT
Created attachment 605873 [details]
The pricing page displayed on iphone is not well.
Comment 2 Mengjiao Gao 2012-08-21 04:49:57 EDT
*** Bug 849901 has been marked as a duplicate of this bug. ***
Comment 3 Steve Goodwin 2012-08-22 16:47:14 EDT
Fixed in production
Comment 4 Mengjiao Gao 2012-08-23 03:21:05 EDT
Tested on INT today. The pricing page of production on iphone can display well now, thanks. I will put it verified.

Note You need to log in before you can comment on or make changes to this bug.