Bug 850007 - Creating a VM in RHEV-M, has the time zone list in a scattered order.
Creating a VM in RHEV-M, has the time zone list in a scattered order.
Status: CLOSED DUPLICATE of bug 850696
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 09:10 EDT by Bill Sanford
Modified: 2012-08-23 11:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 11:36:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2012-08-21 09:10:12 EDT
Description of problem:
Creating a VM in RHEV-M, the time zone list is a random list of time zones not based on any order. This is usually based on time where you can easily scroll through and pick the time zone you are in.

Version-Release number of selected component (if applicable):
RHEV-M si14

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-M si14 and add VM.
2.
3.
  
Actual results:
Time zone list is an unsorted mess.

Expected results:
Time zone list is sorted at least by zone offset time.

Additional info:
Comment 1 Bill Sanford 2012-08-21 11:43:20 EDT
It seems like only the Windows VM have this issue. I have tried VMs of both Windows and RHEL and the Windows VM creation only sees this jumbled list.
Comment 2 Michal Skrivanek 2012-08-23 11:36:30 EDT

*** This bug has been marked as a duplicate of bug 850696 ***

Note You need to log in before you can comment on or make changes to this bug.