Bug 85002 - evolution-alarm-notify crash
Summary: evolution-alarm-notify crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-24 20:11 UTC by Gene Czarcinski
Modified: 2007-04-18 16:51 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-06-29 20:46:51 UTC


Attachments (Terms of Use)
backtrace (710 bytes, text/plain)
2003-02-24 20:12 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2003-02-24 20:11:34 UTC
Description of problem:

After giving notification, the nitification crashes when it is closed.  This
took place after the start time.


Version-Release number of selected component (if applicable):
8.0.94 + 20030223 rawhide

How reproducible:
Has happened multiple times but I have no idea how to cause it.

Comment 1 Gene Czarcinski 2003-02-24 20:12:12 UTC
Created attachment 90317 [details]
backtrace

Comment 2 Jeremy Katz 2003-02-25 03:36:24 UTC
HRmm..  I can't reproduce here and the backtrace is entirely non-helpful :/

Comment 3 Jeremy Katz 2003-06-29 20:46:51 UTC
Still can't reproduce and 1.4.x has significantly different code.  Hoping it's
fixed there.  Reopen if you can still reproduce there.


Note You need to log in before you can comment on or make changes to this bug.