Bug 850233 - [RFE] Make it easier to register to non-hosted environments with automatic import of CA cert
[RFE] Make it easier to register to non-hosted environments with automatic im...
Status: CLOSED DUPLICATE of bug 857271
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
Entitlement Bugs
: FutureFeature
Depends On:
Blocks: 840993 rhsm-rhel65
  Show dependency treegraph
 
Reported: 2012-08-21 09:53 EDT by Matt Reid
Modified: 2012-10-12 09:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-12 09:30:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2012-08-21 09:53:17 EDT
Description of problem:
My understanding is that we still need users to manually import a CA cert if they want to register to a service other than hosted. It would be much nicer if we could somehow fetch the cert for them automagically during the registration process, rather than stopping the flow, making them figure out how to get their hands on it, transfer it over, and start over again.
Comment 2 Tom Lavigne 2012-09-07 11:25:48 EDT
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Since we are unable to provide this feature at this time,  
it has been proposed for the next release of 
Red Hat Enterprise Linux.
Comment 3 Bryan Kearney 2012-09-10 12:41:37 EDT
there is a bootstrap for this from SAM and CFSE. Keeping this at 6.5
Comment 4 Bryan Kearney 2012-10-12 09:30:11 EDT

*** This bug has been marked as a duplicate of bug 857271 ***

Note You need to log in before you can comment on or make changes to this bug.