Bug 8503 - Loading .ppm failes - convert called with wrong path
Summary: Loading .ppm failes - convert called with wrong path
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imlib   
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-16 00:47 UTC by pere
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 23:02:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PPM test image (54.88 KB, image/ppm)
2000-01-16 00:49 UTC, pere
no flags Details
Xlib test program. (1.74 KB, text/plain)
2000-01-16 00:50 UTC, pere
no flags Details

Description pere 2000-01-16 00:47:28 UTC
When I try the Xlib example program, enclosed in the documentation for
imlib, to load a simple .ppm file, I get the following error:

  sh: /convert: No such file or directory
  sh: /convert: No such file or directory
  IMLIB ERROR: Cannot load image: tmp.ppm
  All fallbacks failed.

I guess this means someone forgot to compile in PPM support, and that
the path to fallback tool convert is wrong.  I tried to check the imlib
documentation to find a way to set the path to convert, but did not
find anything.

Comment 1 pere 2000-01-16 00:49:59 UTC
Created attachment 56 [details]
PPM test image

Comment 2 pere 2000-01-16 00:50:59 UTC
Created attachment 57 [details]
Xlib test program.

Comment 3 Havoc Pennington 2000-02-03 23:02:59 UTC
This seems to be fixed now.


Note You need to log in before you can comment on or make changes to this bug.