This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 850481 - cobertura: Non-free content included
cobertura: Non-free content included
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cobertura (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-Legal
  Show dependency treegraph
 
Reported: 2012-08-21 12:09 EDT by Mikolaj Izdebski
Modified: 2012-08-27 15:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-27 15:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-08-21 12:09:04 EDT
Description of problem:

coverage contains SGML DTDs that seem to be non-free.
Quoting from one of these files:

> Portions (C) International Organization for Standardization 1986:
> Permission to copy in any form is granted for use with
> conforming SGML systems and applications as defined in
> ISO 8879, provided this notice is included in all copies.

Please remove non-free content from Fedora.

Version-Release number of selected component (if applicable):
cobertura-0:1.9.3-6.fc18.noarch
Comment 1 Tom "spot" Callaway 2012-08-27 15:41:59 EDT
While the ISO license is clearly non-free, Red Hat Legal advises that it is a non-issue here because these files are too trivial (or too functional and non-expressive) to be copyrightable or more than de minimis copyrightable.

Note You need to log in before you can comment on or make changes to this bug.