Bug 850531 - String Update: 'Certificate Status' -> 'Status'
String Update: 'Certificate Status' -> 'Status'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shwetha Kallesh
Entitlement Bugs
:
Depends On:
Blocks: 771481 840993
  Show dependency treegraph
 
Reported: 2012-08-21 14:54 EDT by Matt Reid
Modified: 2013-02-21 03:55 EST (History)
2 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:55:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
changing cert status to status (112.30 KB, image/png)
2012-11-06 02:15 EST, Shwetha Kallesh
no flags Details

  None (edit)
Description Matt Reid 2012-08-21 14:54:59 EDT
Description of problem:

As part of our terminology updates, we need to change "Certificate Status" to "Status".
Comment 2 Bryan Kearney 2012-10-12 14:37:42 EDT
fixed in master at fda119f6ee7b327cec38dad2d638135c25594a1d
Comment 6 Shwetha Kallesh 2012-11-06 02:15:27 EST
Created attachment 639140 [details]
changing cert status to status

verified!!

[root@rhel-64-server ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.7.17-1
subscription-manager: 1.1.5-1.el6
python-rhsm: 1.1.4-1.el6
Comment 8 errata-xmlrpc 2013-02-21 03:55:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.