Bug 85056 - sometimes speakers remain muted
sometimes speakers remain muted
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2003-02-25 01:23 EST by Joachim Backes
Modified: 2015-01-07 19:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-04-08 01:24:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2003-02-25 01:23:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823

Description of problem:
I'm playing a sound when I receive an email. But sometimes I'm
wondering about missing sound. Searching for the reason, I opened
gnome-volume-control and saw that the vol sliders are moved down
without any personal intervention.

This happens sometimes per day, while the rest of the GNOME desktop
is running without problems.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Play a wav file with the play cmd

Actual Results:  Can't hear anything from the speakers.

Expected Results:  Hearing sound.

Additional info:

Comment 1 Joachim Backes 2003-04-08 01:24:52 EDT
I found out the reason: I'm using vmware, and if the virtual pc (in vmware) is
shut down, it (or vmware) mutes the speakers. This seems to be a vmware issue,
and not a gnome-media issue.

Note You need to log in before you can comment on or make changes to this bug.