Bug 85061 - Crash when leaving X on Radeon 7500 (4.2.99.902-20030220.1)
Crash when leaving X on Radeon 7500 (4.2.99.902-20030220.1)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-25 01:47 EST by Per Winkvist
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-26 03:36:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.0.log.old is from the previous XFree start right !?! (41.69 KB, text/plain)
2003-02-25 01:49 EST, Per Winkvist
no flags Details

  None (edit)
Description Per Winkvist 2003-02-25 01:47:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I first tried 4.2.99.902-20030218.0 where I noticed that when leaving X my
screen when black. 

Today I tried 4.2.99.902-20030220.1 available from rawhide. I recompiled  the
srpm with rpmbuild --rebuild --target atlhon XFre...

I have kernel-2.4.20-2.49 installed. Otherwise its a 8.0 system with KDE
compiled from cvs.

As a side note, 'pipe' (|) key wouldn't work on 20030218.0 snapshot but it does
on this one.

The card is a PBA, Sapphire Radeon 7500 QW

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use a Radeon 7500 QW
2. The mentioned snapshot 
3. Start, then exit X
4. This description really sux
    

Additional info:

Bus  1, device   0, function  0:
 VGA compatible controller: ATI Technologies Inc Radeon 7500 QW (rev 0).
 IRQ 11.
 Master Capable.  Latency=32.  Min Gnt=8.
 Prefetchable 32 bit memory at 0xd0000000 [0xd7ffffff].
 I/O at 0xc800 [0xc8ff].
 Non-prefetchable 32 bit memory at 0xdfef0000 [0xdfefffff].
Comment 1 Per Winkvist 2003-02-25 01:49:12 EST
Created attachment 90341 [details]
XFree86.0.log.old is from the previous XFree start right !?!
Comment 2 Per Winkvist 2003-02-26 03:36:20 EST
Upgrading to XFree86-4.2.99.902-20030224.1 solved the problem for me. 
Looks good, I will keep it! 

Note You need to log in before you can comment on or make changes to this bug.