Bug 850610 - [abrt]: [473975.712065] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [473975.712065] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 850609
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:29f8bcd7c059d061ceda8d2b2c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-21 20:17 EDT by Arnaud Lacombe
Modified: 2012-08-21 20:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-21 20:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arnaud Lacombe 2012-08-21 20:17:50 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_nybbas-lv_root ro KEYTABLE=dvorak rd.md=0 rd.dm=0 rd.lvm.lv=vg_nybbas/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_nybbas/lv_swap

backtrace:
:[473975.712065] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[473975.712072] Hardware name: 2743CTO
:[473975.712077] NETDEV WATCHDOG: eth0 (asix): transmit queue 0 timed out
:[473975.712082] Modules linked in: vfat fat bluetooth be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser fcoe rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr 8021q iscsi_tcp libiscsi_tcp libfcoe lockd libiscsi libfc scsi_transport_iscsi scsi_transport_fc scsi_tgt garp stp llc snd_hda_codec_hdmi arc4 snd_hda_codec_conexant asix pl2303 usbnet r852 sm_common ath5k ath snd_hda_intel snd_hda_codec mac80211 snd_hwdep asus_laptop snd_seq nand r8169 pegasus coretemp cfg80211 snd_seq_device sparse_keymap nand_ids mtd snd_pcm snd_timer snd soundcore r592 snd_page_alloc memstick nand_ecc mii iTCO_wdt iTCO_vendor_support rfkill serio_raw joydev microcode input_polldev sunrpc uinput usb_storage firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[473975.712259] Pid: 0, comm: swapper/0 Not tainted 3.4.2-1.fc16.x86_64 #1
:[473975.712265] Call Trace:
:[473975.712270]  <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[473975.712292]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[473975.712303]  [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
:[473975.712314]  [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
:[473975.712322]  [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
:[473975.712332]  [<ffffffff810e0fd8>] ? handle_irq_event_percpu+0xa8/0x230
:[473975.712341]  [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
:[473975.712349]  [<ffffffff810e11b0>] ? handle_irq_event+0x50/0x70
:[473975.712359]  [<ffffffff8160171c>] call_softirq+0x1c/0x30
:[473975.712368]  [<ffffffff81016215>] do_softirq+0x65/0xa0
:[473975.712376]  [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
:[473975.712384]  [<ffffffff81601f73>] do_IRQ+0x63/0xe0
:[473975.712393]  [<ffffffff815f85ea>] common_interrupt+0x6a/0x6a
:[473975.712398]  <EOI>  [<ffffffff81343657>] ? arch_local_irq_enable+0x8/0xd
:[473975.712415]  [<ffffffff8108d7aa>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[473975.712424]  [<ffffffff813442e1>] acpi_idle_enter_bm+0x227/0x26b
:[473975.712434]  [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
:[473975.712442]  [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
:[473975.712451]  [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
:[473975.712460]  [<ffffffff815d510e>] rest_init+0x72/0x74
:[473975.712469]  [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
:[473975.712478]  [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
:[473975.712487]  [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
:[473975.712495]  [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
:[473975.712502]  [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Arnaud Lacombe 2012-08-21 20:19:25 EDT
I'd assume this to be a duplicate of Bug 850609.
Comment 2 Josh Boyer 2012-08-21 20:37:14 EDT
Different kernel version, but sure.

*** This bug has been marked as a duplicate of bug 850609 ***

Note You need to log in before you can comment on or make changes to this bug.