Bug 850720 - There is no corresponding template for "Doc Type" in "Doc Text"
There is no corresponding template for "Doc Type" in "Doc Text"
Status: CLOSED DUPLICATE of bug 798022
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 04:46 EDT by xuezhi ma
Modified: 2014-11-17 21:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 00:15:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xuezhi ma 2012-08-22 04:46:05 EDT
Description of problem:
When I submit a new bug, then it will go to a page, there is "Doc Type" and "Doc Text", the default "Doc Type" is "Bug fix", bug when I changed "Doc Type", "Doc Text" was not changed and there is no template for different "Doc Type" 

Version-Release number of selected component (if applicable):
4.2.2-4

How reproducible:
always

Steps to Reproduce:
1. Submit a new bug.
2. Check "Doc Type" and "Doc Text"
3.
  
Actual results:
There is no template in "Doc Text" from "Doc Type"

Expected results:
Different "Doc Type" should have different template in "Doc Text".

Additional info:
Comment 1 Simon Green 2012-08-23 00:15:17 EDT
This feature hasn't been implemented on production yet. If there is an issue, please update the original bug

*** This bug has been marked as a duplicate of bug 798022 ***

Note You need to log in before you can comment on or make changes to this bug.