Bug 850737 - RFE: fine tune the storage/spm selection
RFE: fine tune the storage/spm selection
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Miki Kenneth
Yaniv Kaul
sla
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 05:28 EDT by Dafna Ron
Modified: 2016-02-10 15:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 11:55:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-08-22 05:28:11 EDT
Description of problem:

SD master/spm selection will be done on uptime and cpu load. 
if we have a SD that we rarely use because it's not as powerful as the rest but has been up for a long period of time, that Domain will be selected as a Master because of uptime and cpu load. 

Version-Release number of selected component (if applicable):

si15

How reproducible:


Steps to Reproduce:
1. create a small unused storage domain on an old host
2. reboot the rest of the hosts and load them with vm's 
3. block connectivity to the storage from spm
  
Actual results:

we would select host based on cpu load and uptime. 

Expected results:

we should fine tune the selection

Additional info:

Note You need to log in before you can comment on or make changes to this bug.