Bug 850749 - webadmin [TEXT]: Terms for disks in GUI are inconsistent
webadmin [TEXT]: Terms for disks in GUI are inconsistent
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
x86_64 Linux
urgent Severity medium
: ---
: 3.1.0
Assigned To: Daniel Erez
vvyazmin@redhat.com
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 06:30 EDT by Dafna Ron
Modified: 2016-02-10 13:31 EST (History)
9 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (18.70 KB, image/jpeg)
2012-08-22 06:30 EDT, Dafna Ron
no flags Details
## screen-shot (408.87 KB, image/png)
2012-08-30 07:49 EDT, vvyazmin@redhat.com
no flags Details

  None (edit)
Description Dafna Ron 2012-08-22 06:30:57 EDT
Created attachment 606188 [details]
screen shot

Description of problem:

the filer added under the disk's sub tab under the vm's main tab is: All, Images, Direct Lun. 

please change the word Images to Virtual Disks since its not consistent with the rest of the dialogues and also not technically accurate. 

Version-Release number of selected component (if applicable):

si15

How reproducible:

100%

Steps to Reproduce:
1. create a vm and select it
2. select the disks sub tab
3.
  
Actual results:

Virtual disks are referred to as "Images"

Expected results:

it should say Virtual Disks

Additional info: screen shot
Comment 1 Dafna Ron 2012-08-22 06:31:26 EDT
please change the same for the disk's main tab.
Comment 2 Ayal Baron 2012-08-23 09:22:16 EDT
Technically the term "imageS" is fine.
Ack is for making terms consistent in the system
Comment 3 Daniel Erez 2012-08-26 17:10:24 EDT
patch sent upstream:
http://gerrit.ovirt.org/#/c/7480/

Renamed all 'Virtual Disks' sub-tabs to 'Disks'.
Comment 4 Allon Mureinik 2012-08-27 10:30:47 EDT
merged Change-Id: Id469b62f26e95c0e8d27a8ed8f1e9d9649ff6d81
Comment 5 vvyazmin@redhat.com 2012-08-30 07:49:31 EDT
Created attachment 608166 [details]
## screen-shot
Comment 6 vvyazmin@redhat.com 2012-08-30 07:50:21 EDT
No changes are found on RHEVM 3.1 - SI16

RHEVM: rhevm-3.1.0-14.el6ev.noarch
VDSM: vdsm-4.9.6-31.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.4.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.1.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

print-screen attached
Comment 7 vvyazmin@redhat.com 2012-08-30 08:03:08 EDT
Verified on RHEVM 3.1 - SI16

RHEVM: rhevm-3.1.0-14.el6ev.noarch
VDSM: vdsm-4.9.6-31.0.el6_3.x86_64
LIBVIRT: libvirt-0.9.10-21.el6_3.4.x86_64
QEMU & KVM: qemu-kvm-rhev-0.12.1.2-2.295.el6_3.1.x86_64
SANLOCK: sanlock-2.3-3.el6_3.x86_64

Note You need to log in before you can comment on or make changes to this bug.