Bug 850782 - VM created from template which was exported from RHEV3.0 starts with "-vga cirrus"
VM created from template which was exported from RHEV3.0 starts with "-vga ci...
Status: CLOSED DUPLICATE of bug 849635
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-22 08:16 EDT by Marian Krcmarik
Modified: 2012-08-22 08:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-22 08:42:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Krcmarik 2012-08-22 08:16:12 EDT
Created attachment 606230 [details]
OVF file of a template created in RHEV3.0

Description of problem:
VM which is created from a template which was created and exported from RHEV3.0 with Spice display type to ISO domain and imported into RHEV3.1 always starts with "-vga cirrus" option and It's not possible to change it even though Display type is Spice.
There should not be "-vga cirrus" ever when Spice display type is set.

I have no idea It is supported to use templates from RHEV3.0 but since RHEV3.1 is minor release and I believe ovf reader does not regard DC compatibility mode It should work.

It works correctly with DC in 3.0 mode tho. 
If It is not supported with 3.1 please close the bug.

Version-Release number of selected component (if applicable):
RHEV3.1 si14

How reproducible:
Always

Steps to Reproduce:
1. Import template to RHEV3.1 which was created and exported from RHEV3.0 with Spice display type.
2. Create a VM from the remplate
3. Start VM
  
Actual results:
"-vga cirrus" option is used.

Expected results:
"-vga qxl" should be used since display tyep of template is Spice

Additional info:
I can provide NFS storage domain with templates
Comment 1 Yaniv Kaul 2012-08-22 08:42:12 EDT

*** This bug has been marked as a duplicate of bug 849635 ***

Note You need to log in before you can comment on or make changes to this bug.